Projects is experiencing sporadic issues for starting servers

Incident Report for Builder.io

Resolved

We’ve addressed the root cause of the service disruption. Projects are loading as expected.
Posted Jun 20, 2025 - 11:06 PDT

Monitoring

Our team has implemented a fix and Projects should now load as expected. We are monitoring the results.
Posted Jun 20, 2025 - 09:55 PDT

Investigating

We are currently seeing issues with Projects not loading. Our team is actively investigating.
Posted Jun 20, 2025 - 09:41 PDT
This incident affected: Fusion (Projects).