Projects prompt UI gets stuck at Generating state

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 09:56 PDT

Identified

The issue with Projects prompt UI being stuck in a Generating state has been identified. New branches should function as intended. A fix is being implemented for existing branches.
Posted Jul 02, 2025 - 09:20 PDT

Investigating

We are currently experiencing an issue in Projects where the prompt UI gets stuck in a Generating state. Our team is actively investigating the issue.
Posted Jul 02, 2025 - 08:25 PDT
This incident affected: Fusion (Projects).