Fusion machine creation failing

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 13:32 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2025 - 12:51 PDT

Monitoring

An upstream issue with one of our cloud providers for Fusion is preventing us from being able to create or open projects.
Posted Jun 23, 2025 - 12:49 PDT
This incident affected: Fusion (Projects) and Cloud Providers (Fly.io Machines API).