New Fusion Projects failing to start

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 10:00 PDT

Identified

A DNS issue with our infrastructure provider is preventing new Projects from being launched.
Posted Sep 15, 2025 - 08:39 PDT
This incident affected: Fusion (Projects) and Cloud Providers (Fly.io Machines API).