Issues Creating New Branches for Projects

Incident Report for Builder.io

Resolved

The issue affecting new branch creation in Projects has been resolved. New branches are being created normally, and the service remains stable.
Posted Sep 01, 2026 - 09:40 PDT

Monitoring

New branch creation in Projects has returned to normal. We’re monitoring to ensure it remains stable.
Posted Sep 01, 2026 - 09:22 PDT

Investigating

We’re investigating an issue affecting the creation of new branches in Projects. Some users may encounter errors or delays when attempting to create a branch. Existing projects and branches remain available.

We’ll provide another update as soon as we have more information.
Posted Sep 01, 2026 - 09:02 PDT
This incident affected: Fusion (Projects).