Outbound emails not being sent

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 13:25 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2025 - 11:00 PDT

Identified

Due to an integration issue with our email provider, outbound emails from Builder.io are not being sent currently. That includes user invite emails as well as form submission emails. We are working with our provider to bring this functionality back online.
Posted Apr 15, 2025 - 11:00 PDT