Projects branch creation down

Incident Report for Builder.io

Resolved

The underlying cause of the issue affecting Projects branch creation has been successfully addressed. All functionality has been restored and is operational at this time.
Posted May 22, 2025 - 16:19 PDT

Monitoring

A fix has been implemented and we are currently monitoring. Branch creation should function as intended.
Posted May 22, 2025 - 15:26 PDT

Identified

There is currently an issue with an external provider that prevents users from creating any new Projects branches. We are working with our provider to bring this functionality back online.
Posted May 22, 2025 - 13:32 PDT
This incident affected: Develop (Projects).