Projects is experiencing sporadic failures for starting servers

Incident Report for Builder.io

Resolved

Resolved - This issue has been resolved, and all Projects functionality has been restored.
Posted Jun 03, 2025 - 07:33 PDT

Investigating

Builder has identified an issue causing sporadic failures in starting servers for Projects. Our team is currently working on rolling out a fix for this issue.
Posted Jun 03, 2025 - 06:14 PDT
This incident affected: Develop (Projects).