Slightly elevated Content API latency

Incident Report for Builder.io

Resolved

This incident has been resolved. Content API p99 latency remains at normal levels, and the service is operating normally.
Posted Aug 21, 2026 - 11:31 PDT

Monitoring

Content API p99 latency has returned to normal levels. We’re monitoring the service to ensure it remains stable.
Posted Aug 21, 2026 - 10:47 PDT

Investigating

We’re investigating slightly elevated p99 latency affecting the Content API. The API remains operational, but a small percentage of requests may take longer than usual. We’ll provide another update as more information becomes available.
Posted Aug 21, 2026 - 09:11 PDT
This incident affected: Publish (Content Delivery APIs).