The incident is resolved and services should be to normal.
Posted Mar 10, 2025 - 09:53 PDT
Monitoring
All Content API services should be recovered. We are still actively monitoring the situation and will update once we are satisfied that services are fully up and running.
Posted Mar 10, 2025 - 09:36 PDT
Identified
Following some corrective actions, our instances should start to recover.
Posted Mar 10, 2025 - 09:23 PDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2025 - 09:04 PDT
Investigating
We are noticing high latency and higher than normal error rates with our underlying caching infrastructure
Posted Mar 10, 2025 - 08:37 PDT
This incident affected: Publish (Content Delivery APIs).