Incident with Pull Requests

Incident Report for Builder.io

Resolved

GitHub is reporting that All Systems are Operational.
Posted Aug 05, 2025 - 09:23 PDT

Investigating

We are currently experiencing issues with our third party provider GitHub, for updates, please follow:

https://www.githubstatus.com/
Posted Aug 05, 2025 - 08:58 PDT
This incident affected: Fusion (Projects).