Shopify App Publishing Issues
Incident Report for Builder.io
Resolved
We have found the root issue and applied a fix.
Posted Jan 17, 2024 - 08:35 PST
Investigating
We are aware of and currently investigating an issue affecting Builder.io Shopify App users that prevents them from being able to publish updates to their stores.
Posted Jan 16, 2024 - 13:46 PST
This incident affected: Content Management and Web App.