Elevated Latency on some Content API calls

Incident Report for Builder.io

Resolved

Read latency on the primary caching infrastructure became elevated and latency increased as traffic was gradually failed over to backup caching infrastructure.
Posted Sep 29, 2025 - 15:31 PDT

Investigating

We are currently investigating this issue.
Posted Sep 29, 2025 - 15:09 PDT
This incident affected: Publish (Content Delivery APIs).