Firestore Authentication Issue
Incident Report for Builder.io
Resolved
The incident has been resolved by Google Firebase. More information here: https://status.firebase.google.com/incidents/JH8hiSsfnSZHMdZqFTaC
Posted Nov 15, 2023 - 19:14 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2023 - 19:13 PST
Investigating
We are aware of and are investigating an issue with a third party provider (Google Firebase) that may cause problems for some users when using the Builder web application. We do not yet have an ETA for resolution. More information can be found here: https://status.firebase.google.com/incidents/JH8hiSsfnSZHMdZqFTaC
Posted Nov 15, 2023 - 15:48 PST
This incident affected: Content Management and Web App.