Service disruption for Projects

Incident Report for Builder.io

Resolved

We’ve addressed the root cause of the service disruption. Projects and their associated branches are now loading as expected.
Posted Jun 16, 2025 - 22:21 PDT

Monitoring

A fix has been implemented and we are monitoring the results. Branches should be recovered and accessible.
Posted Jun 16, 2025 - 21:31 PDT

Identified

We’ve identified the issue impacting Projects and their associated branches. Our team is implementing a fix and will provide further updates as progress is made.
Posted Jun 16, 2025 - 19:14 PDT

Investigating

We are experiencing service issues around loading Projects and branches. We are actively investigating.
Posted Jun 16, 2025 - 16:09 PDT
This incident affected: Fusion (Projects).