Content API partial outage

Incident Report for Builder.io

Resolved

The underlying capacity issue with our underlying database layer has been addressed.
Posted Jul 15, 2025 - 08:50 PDT

Monitoring

Latency is back to normal, and we are monitoring the overall performance.
Posted Jul 15, 2025 - 08:13 PDT

Investigating

We are currently experiencing a Content API issue and are actively investigating the source of the issue.
Posted Jul 15, 2025 - 08:00 PDT
This incident affected: Publish (Content Management and Web App).