Partial outage of APIs

Incident Report for Builder.io

Resolved

The source of the issue has been identified and the problem is now resolved. All systems are back to normal.
Posted Dec 09, 2024 - 03:19 PST

Identified

We are currently experiencing errors across our API due to an issue in one of our infrastructure components.
Posted Dec 09, 2024 - 02:32 PST
This incident affected: Publish (Content Delivery APIs, Content Management and Web App).