Projects is experiencing sporadic failures for starting servers

Incident Report for Builder.io

Resolved

This issue has been resolved, and all Projects functionality has been restored.
Posted May 23, 2025 - 14:15 PDT

Monitoring

A fix has been implemented for the issue causing sporadic failures in starting servers for Projects, and we are currently monitoring it. Machines created or used in the last hour will likely still experience problems, but all machines newer than 1 hour old should function as intended.
Posted May 23, 2025 - 12:51 PDT

Identified

Builder has identified an issue causing sporadic failures in starting servers for Projects. Our team is currently working on rolling out a fix for this issue.
Posted May 23, 2025 - 11:48 PDT
This incident affected: Develop (Projects).