Upstream incident reported

Incident Report for Builder.io

Resolved

We have implemented a temporary workaround to avoid the service which has the AWS dependency to avoid the AWS outages.
Posted Oct 20, 2025 - 09:13 PDT

Update

The issue is related to AWS experiencing some issues:
https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 08:51 PDT

Identified

An upstream incident impacting our platform has been reported.
The issue is related to AWS experiencing severe issues:
https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 08:47 PDT
This incident affected: CDN (AWS cloudfront).