Issues with Projects loading

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 05:33 PDT

Monitoring

We are seeing signs of recovery and are currently monitoring to ensure full stability. Projects should be loading at this time. We’ll provide confirmation once the issue is fully resolved.
Posted Jul 16, 2025 - 18:37 PDT

Identified

We are continuing to monitor the situation with our upstream provider, Fly.io, who is actively working to resolve the issue. This is still impacting the loading of Projects. You can track their progress here: https://status.flyio.net/incidents/snhhsmt3ls91.

We will share further updates as they become available.
Posted Jul 16, 2025 - 17:25 PDT

Update

We are continuing to investigate this issue.
Posted Jul 16, 2025 - 17:05 PDT

Investigating

We are currently experiencing issues with an upstream provider that is affecting Projects loading. We are working to find a resolution.
Posted Jul 16, 2025 - 17:03 PDT
This incident affected: Fusion (Projects) and Cloud Providers (Fly.io Machines API).