Service Interruption for Content API

Incident Report for Builder.io

Resolved

The underlying cause of the Content API service interruption has been addressed and has remained stable throughout our monitoring. All affected services have been restored and are operational at this time.
Posted Jul 09, 2025 - 16:05 PDT

Monitoring

We have implemented a fix to address the service interruption affecting Content API. Our engineering team is actively monitoring the service to ensure stability and confirm that functionality has been restored. We will continue to watch the situation closely and will provide further updates as needed.
Posted Jul 09, 2025 - 15:15 PDT

Identified

The issue causing the service interruption affecting Content API has been identified. Our team is working on implementing a fix to restore functionality. We will provide further updates as progress is made.
Posted Jul 09, 2025 - 15:01 PDT

Investigating

We are experiencing a service interruption for the Content API that may result in elevated errors. Our team is actively investigating the issue.
Posted Jul 09, 2025 - 13:09 PDT
This incident affected: Publish (Content Delivery APIs).