Issues with Projects loading

Incident Report for Builder.io

Resolved

The issue affecting Projects loading has been resolved. Our upstream provider, Fly.io, has fully recovered, and we have confirmed that services are now stable and functioning as expected.

Thank you for your patience during this disruption. For reference, you can view the incident details here: https://status.flyio.net/incidents/9mp5q0wc58bh.
Posted Jul 17, 2025 - 16:40 PDT

Monitoring

Our upstream provider, Fly.io, has implemented a fix for the issue that was impacting Projects loading. We are now seeing recovery and will be monitoring as we verify full stability. Projects should now load as intended.

You can continue to follow their updates here: https://status.flyio.net/incidents/9mp5q0wc58bh. We’ll provide confirmation once the issue is fully resolved.
Posted Jul 17, 2025 - 15:40 PDT

Update

The issue with Projects not loading remains ongoing and is still tied to an incident with our upstream provider, Fly.io. Their team is continuing to work on a resolution, and we are actively monitoring the situation.

We’ll provide another update as soon as we have more information. You can follow their progress here: https://status.flyio.net/incidents/9mp5q0wc58bh.
Posted Jul 17, 2025 - 15:01 PDT

Identified

The issue affecting Project loading has been identified as stemming from an upstream provider incident with Fly.io. Their team is aware and actively working toward a resolution.

We are continuing to monitor their progress and will share updates as they become available. You can follow their status here: https://status.flyio.net/incidents/9mp5q0wc58bh.
Posted Jul 17, 2025 - 12:04 PDT

Investigating

We are currently experiencing an issue preventing Projects from loading due to an ongoing incident with our upstream provider, Fly.io. Their team is actively investigating the problem, and we are closely monitoring the situation.

You can follow their updates here: https://status.flyio.net/incidents/9mp5q0wc58bh.

We’ll provide further updates as more information becomes available.
Posted Jul 17, 2025 - 11:31 PDT
This incident affected: Fusion (Projects) and Cloud Providers (Fly.io Machines API).