Projects: Service disruption

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 08:30 PDT

Investigating

Some users are facing issues launching and editing Projects. We are actively investigating a fix.
Posted Jun 05, 2025 - 07:16 PDT
This incident affected: Develop (Projects).