Partial Outage due to dependant service

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted May 27, 2025 - 10:10 PDT

Identified

We are experiencing partial outage on the webapp side due to our feature flag provider being down
Posted May 27, 2025 - 07:47 PDT
This incident affected: Publish (Content Management and Web App).