Issue with projects loading

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 10:55 PDT

Investigating

We are having an issue with a third party provider that may affect the loading of projects.
Posted Jul 29, 2025 - 10:46 PDT
This incident affected: Fusion (Projects).