Upstream issue with our Cloud provider

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 18:54 PDT

Monitoring

GCP operations are coming back online
Posted Jun 12, 2025 - 14:19 PDT

Investigating

We are currently monitoring an upstream issue with Google Cloud Platform which is impacting broad availability of Builder services
Posted Jun 12, 2025 - 11:13 PDT
This incident affected: Publish (Content Delivery APIs, Content Asset CDN, Content Management and Web App), Cloud Providers (Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Identity & Access Management, Google Cloud Platform Google App Engine, Google Cloud Platform Google BigQuery), and Fusion (Figma Import, Code Generation, Projects).