Service Distruption affecting Projects

Incident Report for Builder.io

Resolved

This incident has been resolved. The issue affecting the creation of new branches and Projects, along with Projects that have been inactive for more than 2 hours, is no longer impacting users. All Projects and branches are functioning as expected.

We apologize for any inconvenience this may have caused. If you continue to experience any issues, please reach out to our support team.
Posted Mar 17, 2026 - 13:20 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 17, 2026 - 13:07 PDT

Monitoring

A fix has been deployed for the issue affecting the creation of new branches and Projects, along with Projects that have been inactive for more than 2 hours. We are seeing Projects and branches functioning as expected and are actively monitoring the results.

If you are still experiencing issues, please try again in a few minutes. We will provide a final update once the incident is fully resolved.
Posted Mar 17, 2026 - 13:02 PDT

Identified

We have identified the root cause of the issue affecting the creation of new branches and Projects, along with Projects that have been inactive for more than 2 hours.

Our engineering team is actively working on a fix. We will continue to provide updates as progress is made.
Posted Mar 17, 2026 - 12:54 PDT

Investigating

We are currently investigating an issue affecting the initialization of new branches and Projects, as well as Projects that have not been active in the past 2 hours. Affected users may experience delays or failures when attempting to load or run these Projects.

Our engineering team is actively investigating the root cause.
Posted Mar 17, 2026 - 12:17 PDT
This incident affected: Fusion (Projects).