Projects is experiencing slowness

Incident Report for Builder.io

Resolved

We have identified that the earlier slowness in the Projects feature was due to general internet network conditions outside our control. While the issue may still impact some users intermittently, there is no action we can take at this time.

We have added a notice in the app to inform users if delays are detected. We will continue to monitor the situation.
Posted May 30, 2025 - 03:16 PDT

Identified

The Projects feature is currently experiencing slower speeds due to an issue with an upstream provider. We are currently working with our provider to resolve the issue.
Posted May 29, 2025 - 16:15 PDT
This incident affected: Develop (Projects).