We are aware of an issue affecting some customers that causes the builder web application to not load correctly

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 07:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2025 - 07:17 PDT

Investigating

We are actively working on remedial steps.
Posted Aug 13, 2025 - 06:53 PDT
This incident affected: Publish (Content Management and Web App).