Issues with Projects loading

Incident Report for Builder.io

Resolved

The issue affecting access to existing Projects has been fully resolved. All systems are operating normally, and no further impact is expected.

Thank you for your patience while we worked to restore full functionality.
Posted Jul 25, 2025 - 15:34 PDT

Monitoring

A fix has been implemented. Access to existing Projects has been restored, and systems are currently performing as expected. We are continuing to observe stability and will provide a final update once full resolution is confirmed.
Posted Jul 25, 2025 - 14:02 PDT

Update

We’re continuing to work on resolving the issue impacting access to some existing Projects. Remediation efforts are still in progress. We’ll provide another update as soon as we have more to share.
Posted Jul 25, 2025 - 13:33 PDT

Update

We’ve identified the cause of the issue affecting access to some existing Projects. Our team is still actively working on a resolution and monitoring progress closely. We’ll share further updates as we continue remediation efforts.
Posted Jul 25, 2025 - 11:04 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 25, 2025 - 09:17 PDT

Investigating

We are currently experiencing issues retrieving data for some existing Projects, which may prevent them from loading as expected. Our team is actively investigating and working to implement a resolution
Posted Jul 25, 2025 - 09:15 PDT
This incident affected: Fusion (Projects).