Content API Issues

Incident Report for Builder.io

Resolved

This incident has been resolved.
Posted Oct 17, 2023 - 06:30 PDT

Identified

We are aware of possible performance degradation of the Builder.io Content API and are currently investigating and some customers might be experiencing higher than expected response times.
Posted Oct 17, 2023 - 06:00 PDT
This incident affected: Publish (Content Delivery APIs).